<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>How to avoid getting Yankee swamped this Holiday season | Double Dutch plus Three</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://schriever.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://schriever.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Double Dutch plus Three &raquo; Feed" href="http://schriever.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Double Dutch plus Three &raquo; Comments Feed" href="http://schriever.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Double Dutch plus Three &raquo; How to avoid getting Yankee swamped this Holiday season Comments Feed" href="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://schriever.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://schriever.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://schriever.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://schriever.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://schriever.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://schriever.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://schriever.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://schriever.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dare to be proud' href='http://schriever.bangordailynews.com/2016/12/05/cultural-differences/dare-to-be-proud/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"How to avoid getting Yankee swamped this Holiday season","url":"http:\/\/schriever.bangordailynews.com\/2016\/12\/20\/living-in-the-us\/how-to-avoid-getting-yankee-swamped-this-holiday-season\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/407\/files\/2016\/12\/IMG_3711-250x250.jpg","articleId":"407-241","dateCreated":"2016-12-20T20:40:09Z","articleSection":"Christmas","creator":["Edith Schriever"],"keywords":["baking","being dutch","cultural differences","holidays","recipe","stress","yankee swap","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'How to avoid getting Yankee swamped this Holiday season',
            templates: {
                twitter: '{{title}}: {{url}} (via @EdithSchriever)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Double Dutch plus Three:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'DoubleDutchplusThree'},
            {'service': 'twitter', 'id': 'EdithSchriever'},
            {'service': 'rss', 'id': 'http://schriever.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "how-to-avoid-getting-yankee-swamped-this-holiday-season";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Double Dutch plus Three', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/04/cropped-Plus-3-bare-feet.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #eeee22;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to avoid getting Yankee swamped this Holiday season" />
<meta property="og:url" content="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/" />
<meta property="og:description" content="I love the Holidays! And everything that goes with it. From the lights, the Christmas tree, the festive store windows, the excitement in my kids, everything,  but the stress. Stress that was comple..." />
<meta property="article:published_time" content="2016-12-20T20:40:09+00:00" />
<meta property="article:modified_time" content="2016-12-20T20:40:09+00:00" />
<meta property="article:author" content="http://schriever.bangordailynews.com/author/tempo/" />
<meta property="og:site_name" content="Double Dutch plus Three" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3711.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3711.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Edith Schriever','dimension2': 'post','dimension3': '407.241','dimension5': 'homestead','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'baking,being Dutch,cultural differences,holidays,recipe,Stress,Yankee swap'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '407.241', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '407.241';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Edith Schriever","contentPublishedDate":"2016-12-20","primaryCategory":"Living in the US","allCategories":"Christmas|Living in the US"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-241 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Double Dutch plus Three is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://schriever.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://schriever.bangordailynews.com/"
		       title="Double Dutch plus Three" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/04/schriever.jpg') no-repeat center center;
				         background-size: cover;">
				    Double Dutch plus Three			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Double Dutch plus Three</h1>
				    <h2 class="site-description">A Dutch woman and her family on living on an island in Maine</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Double+Dutch+plus+Three&utm_medium=footer">
			    <img src="http://schriever.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="nav-menu"><ul><li class="page_item page-item-10"><a href="http://schriever.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://schriever.bangordailynews.com/contact/">Contact</a></li><li class="page_item page-item-233"><a href="http://schriever.bangordailynews.com/how-to-avoid-being-yankee-swamped-this-holiday-season/">How to avoid being Yankee Swamped this Holiday Season</a></li></ul></div>
				<form role="search" method="get" id="searchform" class="search-form" action="http://schriever.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-241" class="post-241 post type-post status-publish format-standard has-post-thumbnail hentry category-christmas category-living-in-the-us tag-baking tag-being-dutch tag-cultural-differences tag-holidays tag-recipe tag-stress tag-yankee-swap">
	<header class="entry-header">
		
            <h1 class="entry-title">How to avoid getting Yankee swamped this Holiday season</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/" title="Permalink to How to avoid getting Yankee swamped this Holiday season" rel="bookmark"><time class="entry-date" datetime="2016-12-20T15:40:09+00:00">December 20, 2016</time></a></span><span class="categories-links"><a href="http://schriever.bangordailynews.com/category/christmas/" rel="category tag">Christmas</a>, <a href="http://schriever.bangordailynews.com/category/living-in-the-us/" rel="category tag">Living in the US</a></span><span class="tags-links"><a href="http://schriever.bangordailynews.com/tag/baking/" rel="tag">baking</a>, <a href="http://schriever.bangordailynews.com/tag/being-dutch/" rel="tag">being Dutch</a>, <a href="http://schriever.bangordailynews.com/tag/cultural-differences/" rel="tag">cultural differences</a>, <a href="http://schriever.bangordailynews.com/tag/holidays/" rel="tag">holidays</a>, <a href="http://schriever.bangordailynews.com/tag/recipe/" rel="tag">recipe</a>, <a href="http://schriever.bangordailynews.com/tag/stress/" rel="tag">Stress</a>, <a href="http://schriever.bangordailynews.com/tag/yankee-swap/" rel="tag">Yankee swap</a></span>					    <div class="author-byline">
			By <a href="http://schriever.bangordailynews.com/author/tempo/" title="Posts by Edith Schriever" rel="author">Edith Schriever</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="How to avoid getting Yankee swamped this Holiday season."
               data-url="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/"
               data-via='EdithSchriever'               data-related="EdithSchriever,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3711-250x250.jpg&description=How to avoid getting Yankee swamped this Holiday season" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I love the Holidays! And everything that goes with it. From the lights, the Christmas tree, the festive store windows, the excitement in my kids, everything,  but the stress.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3615.jpg" target=_blank rel="nofollow"><img class=" size-medium wp-image-234 alignleft" src="https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3615-338x450.jpg" alt="IMG_3615" width="338" height="450" /></a></p>
<p>Stress that was completely unknown to me until I settled in Maine.</p>
<p>The Christmas related stress I knew entailed making sure you have your Christmas dinner planned plus the two days afterwards as stores are closed in the Netherlands. That was it: checking if I had enough milk, yogurt and bread.</p><div id="bdnads-inline-300x250"><div id="inline-ad-label">Story continues below advertisement.</div><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>Now: Holiday party invitations starting to arrive as early as late November. Some have a dress code, some don’t. What do you wear when there isn’t a dress code? Are you going to be warm and comfortable or opt for a dress when you kind of know you probably have to take your snowy shoes off and you end up feeling chilled to the bone walking on stocking feet all evening?</p>
<p>Some have Yankee Swaps with a clear indication (‘buy a gift or ornament for about $5’), others don’t come with instructions. Would my gift be appropriate? Not too much, or too little? Am I supposed to give a gift to the hostess? If it says: “No need to bring anything” does that really mean nothing? I don’t want to be the only one arriving empty handed (has happened before!)</p>
<p>Who do you send a cart to? All teachers, or just the classroom teacher? Are the kids supposed to hand out their own Christmas cards? If so, to just their friends or to the entire class? But how about my boy in Middle school? He attends four different classes, so basically the entire grade?</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3813.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-236" src="https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3813-450x338.jpg" alt="IMG_3813" width="450" height="338" /></a></p>
<p>And what about gifts? We made a donation to the PTSA already. I baked cookies for the Teacher Cookie swap, about 46 of them. Do I still need to bring in gifts for each teacher? And again, when the kids were younger and had one teacher whose name I actually knew, it seemed fairly easy. Now they have four different teachers for four different subjects, student teachers, special teachers and all kinds of aids who help them at different times and activities.</p>
<p>The neighbors, the music teachers, friends, co-workers: what is appropriate and what is expected?</p>
<p>I make myself a cup of coffee, eat the last home-baked cookie while reading over the <a title="Recipe for salted caramels" href="http://www.inspiredtaste.net/8947/salted-caramels-recipe/" target=_blank rel="nofollow" target="_blank">recipe for salted caramels</a> one more time. Am I going to stress myself all silly and make more home-made goodies, for the bus drivers, the crossing guard, the librarian, all the neighbors, the mom who drives my girl to soccer, the dad who sometimes brings my boy home after fencing. Shit! The Fencing teacher!!! She needs a gift! Or at least a card!</p>
<p>&nbsp;</p>
<p>No, I am done.</p>
<p>&nbsp;</p>
<p>A cookie Swap shouldn’t become a Cookie swamped, Holidays shouldn’t be centered around a stressed-out mom, too tired to hang up the Christmas cards or make dinner because of all the baking she did.</p>
<p>Cards that made it to the mailbox are great, and for those of you who didn’t receive one: sorry, but I still love you.</p>
<p>Teachers know I appreciate them, as I am one of the first parents to sign up for help when needed. There is only one parent in the entire school who makes Dutch Christmas wreath cookies for the cookie swap, so they know I did my share. Neighbors know me hopefully well enough to feel appreciated, even when they don’t receive home-baked goodies from me: I still wave and smile in passing!</p>
<p>To all my friends near and far: you know I love you. You know I would do anything for you when you need it. But I can’t make you cookies this year, or buy you a pair of Christmas socks you probably never wear. I didn’t mail out Christmas presents overseas: with the saving in postage I am half way there to buy myself a ticket and wouldn’t that be much nicer?!</p>
<p>&nbsp;</p>
<p>I am going back to my ‘Dutch Christmas stress’ and the best thing is: here the stores are actually open the day after Christmas! So I only need to think about food for one day!</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3711.jpg" target=_blank rel="nofollow"><img class="alignnone size-medium wp-image-235" src="https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3711-338x450.jpg" alt="IMG_3711" width="338" height="450" /></a></p>
<p>Hallelujah and happy holidays to you!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</p><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="How to avoid getting Yankee swamped this Holiday season."
               data-url="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/"
               data-via='EdithSchriever'               data-related="EdithSchriever,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2016/12/IMG_3711-250x250.jpg&description=How to avoid getting Yankee swamped this Holiday season" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/50f1ebcc621b4317317542592129ff2b?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F407%2Ffiles%2F2016%2F04%2Fschriever.jpg"
		 alt="Edith Schriever"
		 title="Edith Schriever"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Edith Schriever</h2>
		<p class="author-bio">
			I am a Maine-igrant from the Netherlands. While my scientist husband fell in love with the beautiful research institute here, I fell in love with Mount Desert Island. Mountains, ocean, wild life, peace and quiet!
A culture change? Yes, a bit. Americans are not at all like the Jerry Springer audience I saw on TV when living in the Netherlands, well, at least not everyone. Portions are big and toilets small and low; I have learned to embrace the cultural differences.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://schriever.bangordailynews.com/2016/12/05/cultural-differences/dare-to-be-proud/" rel="prev"><span class="meta-nav">&larr;</span> Dare to be proud</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "edith.korstanje@gmail.com", 
                                post_title : "How to avoid getting Yankee swamped this Holiday season", 
                                post_link : "http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/", 
                                post_id : "241"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Edith Schriever</h3>
                    <a class="author-avatar" href="https://edithkorstanje.wordpress.com">
                        <img src="http://gravatar.com/avatar/50f1ebcc621b4317317542592129ff2b?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F407%2Ffiles%2F2016%2F04%2Fschriever.jpg"
                             alt="Edith Schriever"
                             title="Edith Schriever"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I am a Maine-igrant from the Netherlands. While my scientist husband fell in love with the beautiful research institute here, I fell in love with Mount Desert Island. Mountains, ocean, wild life, peace and quiet!
A culture change? Yes, a bit. Americans are not at all like the Jerry Springer audience I saw on TV when living in the Netherlands, well, at least not everyone. Portions are big and toilets small and low; I have learned to embrace the cultural differences.                    </p>
                    
                                            <a href="https://twitter.com/EdithSchriever" class="twitter-follow-button" data-show-count="true">
                            Follow @EdithSchriever                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/DoubleDutchplusThree"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-homestead">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainecourse.bangordailynews.com/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
					   target=_blank title="Recipes for a good life">
					Maine Course                                          
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2016/12/Cranberry-Honey-Baked-Brie-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainecourse.bangordailynews.com/2016/12/20/recipes/cranberry-honey-baked-brie/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget"
					title="Cranberry Honey Baked Brie">
					Cranberry Honey Baked Brie					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainecourse.bangordailynews.com/2016/12/20/recipes/cranberry-honey-baked-brie/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
				   target=_blank>
					Cranberry Honey Baked Brie					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://csands.bangordailynews.com/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
					   target=_blank title="">
					Pajamas, Books, and Chickens 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2016/12/Cinnamon-Roll-Process-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget"
					title="Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness">
					Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://csands.bangordailynews.com/2016/12/20/home/family-holiday-traditions-a-simple-cinnamon-roll-recipe-full-of-comfort-joy-and-sweetness/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
				   target=_blank>
					Family holiday traditions: A simple cinnamon roll recipe full of comfort, joy, and sweetness					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
					   target=_blank title="Sarah Cottrell is Housewife Plus">
					Housewife Plus 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2016/12/TV-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://housewifeplus.bangordailynews.com/2016/12/19/blog/how-did-the-sound-of-music-become-a-christmas-movie/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget"
					title="How did the Sound of Music become a Christmas movie?">
					How did the Sound of Music become a Christmas movie?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://housewifeplus.bangordailynews.com/2016/12/19/blog/how-did-the-sound-of-music-become-a-christmas-movie/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
				   target=_blank>
					How did the Sound of Music become a Christmas movie?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lifesimplified.bangordailynews.com/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
					   target=_blank title="It&#039;s not what we have, it&#039;s what we do">
					Life Simplified 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/346/files/2016/12/IMG_0727-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://lifesimplified.bangordailynews.com/2016/12/18/home/one-mans-box-another-mans-treasure/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget"
					title="One Man's Box, Another Man's Treasure">
					One Man's Box, Another Man's Treasure					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lifesimplified.bangordailynews.com/2016/12/18/home/one-mans-box-another-mans-treasure/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
				   target=_blank>
					One Man's Box, Another Man's Treasure					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://preservingthepast.bangordailynews.com/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
					   target=_blank title="at The Curran Homestead Farm &amp; Living History Museum">
					Preserving the Past 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/392/files/2016/03/curran-barn-resized.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://preservingthepast.bangordailynews.com/2016/12/18/home/many-ways-of-preserving-the-past/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget"
					title="Many Ways of Preserving the Past">

					Preserving the Past					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://preservingthepast.bangordailynews.com/2016/12/18/home/many-ways-of-preserving-the-past/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
				   target=_blank>
					Many Ways of Preserving the Past					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bbaker.bangordailynews.com/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
					   target=_blank title="Working together to make a place healthy and safe">
					Speaking Organically 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2016/12/BDN-working-together-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bbaker.bangordailynews.com/2016/12/18/home/begin-where-you-are-then-join-with-one-another/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget"
					title="Begin where you are - then join with one another">
					Begin where you are - then join with one another					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bbaker.bangordailynews.com/2016/12/18/home/begin-where-you-are-then-join-with-one-another/?utm_campaign=Double+Dutch+plus+Three&utm_source=homestead-widget" 
				   target=_blank>
					Begin where you are - then join with one another					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.013645 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-4" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://schriever.bangordailynews.com/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-4' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="http://schriever.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://schriever.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://schriever.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://schriever.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://schriever.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://schriever.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://schriever.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://schriever.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://schriever.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://schriever.bangordailynews.com/2016/04/'>April 2016</a></li>
		</ul>
</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://schriever.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2016/12/20/living-in-the-us/how-to-avoid-getting-yankee-swamped-this-holiday-season/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Double+Dutch+plus+Three&utm_medium=footer">
                                <img src="http://schriever.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Double Dutch plus Three is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://schriever.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.schriever, categories.christmas, categories.living-in-the-us, authors.tempo, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.schriever,categories.christmas,categories.living-in-the-us,authors.tempo,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=407.241&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'110523801',post:'241',tz:'-5',srv:'schriever.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '110523801', '241' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
